Início > Pacote Office, Troubleshooting > Outlook fica pedindo senha com servidor Exchange 2007

Outlook fica pedindo senha com servidor Exchange 2007

Se você tem um servidor Exchange 2007 e o Outlook fica pedindo usuário e senha a toda hora é necessário fazer uma alteração no registro do Windows pois o Outlook não esta conseguindo utilizar as credenciais do Windows.

* Para que essa configuração funcione o computador com outlook precisa estar no domínio e a conta deve estar configurada como exchange. (Essa dica não funciona para conta POP / SMTP)

Siga os seguintes passos:

Antes de fazer qualquer alteração lembre-se de salvar o registro antes.

1 – Com o Outlook fechado abra o “Editor de Registro” indo em Iniciar => Executar, digite “regedit” e clique em OK;

2 – No “Editor de Registro” vá para o caminho HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC;

* No meu caso eu utilizo o Office 2007 e por isso a pasta é 12.0 caso utilize o Office 2010você terá a pasta 14.0.

* Caso não tenha a chave RPC clique com o botão direito no mouse em Outlook, escolha novo depois chave;

3 -Dentro de RPC clique novo, valor DWORD (o 32 ou 64 bits dependo da versão do seu Office e não do Windows) na duvida escolha o 32 bits;

4 -Nomeie como UseWindowsUserCredentials, de um duplo clique no arquivo, altere o valor para “1” e clique em OK;

5 – Feche o registro e abra o outlook, é possível que o Outlook peça mais uma vez para colocar a senha.

Com essa configuração ativa o Outlook irá verificar sua credencial do Windows e utilizá-la para autenticação do cliente de email.

Esse Post foi útil? Deixe um comentário.

Anúncios
  1. raphael
    26 de janeiro de 2012 às 13:10

    Valeu cara.

    Dica muito boa, quebro um galhão!

    abrs

  2. 12 de abril de 2012 às 17:39

    Foi ótimo, funcionou perfeitamente.
    Já havia a algum tempo sofrendo com esse problema.
    Grato

  3. 19 de junho de 2012 às 10:18

    No meu não deu certo, eu tenho o exchange2010 e nos clientes rodam o outlook 2007 , fiz o que vc sugeriu no site mas continuou do mesmo jeito criticando a senha..será que tem outra forma de resolver esse erro?

    • 19 de junho de 2012 às 17:47

      Olá Francisco, eu nunca vi esse problema com o Exchange 2010.
      O exchange é que faz a diferença nesse caso e não o outlook, por isso como você esta utilizando o 2010 pode não funcionar essa configuração.
      Isso esta ocorrendo em todos os clients ou somente em um ou outro?
      Você utiliza algum tipo de proxy na rede? Caso utilize tente colocar o endereço na lista de exclusão.

      • 20 de junho de 2012 às 11:18

        Sim esta ocorrendo em todos os clientes…,

      • 20 de junho de 2012 às 13:33

        Descobri o problema, vou deixar aki o que eu fiz, eu fui la e acrescentei na conta de usuários no computador local a conta de usuário do e-mail que estou usando na maquina, por exemplo o meu e-mail e francisco e meu login da maquina também e francisco, ate ai tudo bem, mas eu também quero usar na maquina o e-mail jose@algumacoisa e não quero que fique pedindo senha quando abro o outlook e seleciono a conta jose@algumacoisa, ai o que eu fiz eu fui la em contas e usuários e acrescentei também na maquina local o usuário de dominio jose, ai quando abro o outlook ele nao pede a senha do e-mail a não ser na 1 vez, mas depois já abre direto…valeu um abraço

      • 20 de junho de 2012 às 20:55

        Que bom que conseguiu resolver o seu problema e obrigado por compartilhar conosco.

  4. Maicon
    5 de julho de 2012 às 10:57

    O meu não tem a pasta RPC oq eu faço?

    • 5 de julho de 2012 às 11:01

      Olá Maicon,

      Basta você criar a “pasta” (chave) RPC.

  5. Micael
    28 de agosto de 2012 às 11:24

    O meu não deu certo, toda vez que reinicio ele pede a senha novamente

    • 29 de agosto de 2012 às 13:39

      Você utiliza o Exchange 2007? não o outlook.

  6. Clayton
    14 de setembro de 2012 às 16:02

    Ola Igor, meu nome é Clayton, quero parabenizá-lo pela ajuda que me deu, estava com esse problema e não sabia como resolver, muito obrigado mesmo!!! Tenho o MS Outlook 2010 com 4 contas Exchange no mesmo Perfil, e as 4 estão Ok, não pede mais senha, um grande abraço!!!

    • 14 de setembro de 2012 às 16:06

      Olá Clayton,
      Que bom que pude ajudara resolver seus problemas.
      Essa do outlook é muito chato.
      E obrigado.
      Abraços.

  7. 10 de outubro de 2012 às 16:46

    nao funcionou no meu eh uma maquina no dominio que fica solicitando a senha.

    • 11 de outubro de 2012 às 13:34

      Olá Felipe,

      Mas o seu exchange é o 2007?

  8. Vinicius Morais
    5 de dezembro de 2012 às 10:22

    otimo post

  9. 20 de dezembro de 2012 às 08:50

    Olá tudo bem? Parabéns por compartilhar essa informação, esse cenário é exatamente o problema que ocorre onde trabalho, tenho o Exchange 2007 e máquinas que rodam o Office 2007 e 2010, de uma hora pra outra começou em todas as máquinas ficar pedindo senha de rede. Fiz os procedimentos conforme passou, porém ainda continua. Teria mais alguma coisa fora isso?

    • 21 de dezembro de 2012 às 15:58

      Olá,

      Se você já tinha o Exchange 2007 com o Office 2007 e esse problema não apresentava provavelmente não é o mesmo caso.
      Verifique se o seu DNS esta correto e se o AD não tem nenhum problema.

  10. Natanael Oliveira
    13 de março de 2013 às 14:43

    Muito Obrigado Igor!
    Parabéns pela publicação!!

    • 18 de março de 2013 às 08:00

      Olá Natanael,
      Obrigado e que bom que pude ajudar.

  11. Clara
    15 de abril de 2013 às 14:05

    Francisco Cezar Lima Suaid, poderia explicar melhor como fez para resolver? Já tentei tudo o que vem descrito aqui menos o que você fez mas não entendi bem como devo fazer, onde devo ir. Se puder dar uma ajuda, agradecida.

  12. 10 de maio de 2013 às 13:18

    bom eu estou utilizando o office xp, e tds as vezes q finalizo o outlook e o reabro, ele vem sem a senha, ai tenho de entrar na conta do e-mail e digitar a senha novamente, já fiz de td e ele continuar a não salvar a senha, alguma idéia??

    • 20 de maio de 2013 às 21:17

      Aconselho a você trocar esse office, o XP foi umas das piores versões que utilizei.

  13. André Freitas
    3 de junho de 2013 às 10:29

    Cara, vc é um genio!!! Deu certíssimo!!!
    Obrigado pela grande dica!!!

  14. 11 de junho de 2013 às 10:06

    Bom dia Igor, estou com o mesmo problema no Outlook 2013, procurei a pasta no registro e não achei.

    Teria alguma solução?

    Abraços e excelente post!

    • 21 de agosto de 2013 às 08:20

      Olá Garcia,
      Se não existe o registro você pode criar, mas não se se resolve no 2013 pois não vi relatos desse problema com essa versão.

  15. Alexandre
    28 de junho de 2013 às 12:23

    Vou tentar explicar o que ocorre aqui:
    Trabalho em um prédio com um dominio diferente do que quero usar o email toda vez fica pedindo senha do servidor exchange que é diferente do dominio onde estou ou seja a dica é ótima mas usará a conta que uso para logar neste dominio e preciso que chame a conta de outro dominio para o exchange sera que tem jeito?

    • 21 de agosto de 2013 às 08:13

      Olá Alexandre,
      Infelizmente não tenho idéia do que pode ser feito nesse caso.

  16. 20 de agosto de 2013 às 09:40

    Igor. Bom dia.

    No meu caso, o Outlook está configurado com o POP3SMTP e está pedindo o login na rede quando envia e recebe. Já reparei, exclui e reconfigurei algumas vezes e nada.

    As configurações acima seriam válidas?

    Na minha máquina está instalado o AVG Free Edition 2013 (sem o Internet Security), também tem o Cobian Backup 11 Gravity.

    Ah! O email é do servidor da locaweb e a base de dados já é antiga, estou utilizando ela de um backup anterior!.

    Grato!

    • 21 de agosto de 2013 às 07:49

      Olá Evandro,
      Infelizmente essas configurações não se aplicam ao seu caso.
      Provavelmente há um problema na sua máquina ou no prórpio outlook que não esta salvado.

      • 22 de agosto de 2013 às 08:11

        Ok Igor!!! Muito obrigado!

  17. mario
    7 de setembro de 2013 às 10:57

    Nao teve jeito amigo tenho 2 contas a uol e pop na uol tudo beleza mais na pop pede sempre a senha e nao entra os email do pop para caixa de entrada!

    • 12 de setembro de 2013 às 08:09

      Olá Mario,
      Essa conta pop é no UOL mesmo?
      Se esta sempre pedindo a senha alguma coisa deve estar errada, tente colocar o usuário com o email todo ou apenas o nome.

  18. Micael
    12 de setembro de 2013 às 08:13
  19. Patrick
    19 de fevereiro de 2014 às 11:26

    Uso Outlook 2007 e as contas ficam no Exchange 2010, estou tendo esse problema em algumas contas Standard não me derem a opção de salvar a senha. Fiz esse procedimento do Regedit mas sem sucesso.

    • 24 de março de 2014 às 09:51

      Olá Patrick,
      Essa dica funciona com o Exchange 2007 no 2010 não tem o mesmo problema.
      Tente colocar a senha nas credenciais do usuário do Windows.

  20. 21 de agosto de 2014 às 09:54

    Olá Igor, o Outlook 2007 da empresa onde trabalho começou a pedir autenticação. Aqui atendemos 15 estados e o problema está em 3 ou mais estados. Fiz o procedimento na minha máquina e resolveu, mas creio que esse procedimento não resolve o problema de fato. Poderia me ajudar? obrigado pelo post.

  21. 21 de agosto de 2014 às 09:58

    Olá Igor tudo bem?
    Poderia me ajudar? Na empresa onde trabalho o outlook 2007 coemeçou a pedir autenticação. Temos vários sites(15 estados) e em alguns já começaram a pedir autenticação. Creio que está se espalhando o problema. Aqui na minha máquina o procedimento resolveu mas creio que não seja a solução para o meu caso. Como o exchange se autentica no AD acredito que o problema está no ad. Poderia me dar um help?
    abs
    Diogo.

    • 27 de agosto de 2014 às 13:18

      Olá Diogo essa solução é a que deverá funcionar para você pois ele utiliza o login da máquina (AD) para “informar” ao outlook.

      • 27 de agosto de 2014 às 14:14

        Já consegui resolver. Era certificado corrompido no IIS.
        Obrigado mesmo assim. abs

      • 27 de agosto de 2014 às 17:13

        Que bom que deu certo Diogo.

  22. Rick
    18 de novembro de 2014 às 17:08

    Valeu a força…resolvido por aqui!!!! Muito obrigado..

    • 18 de novembro de 2014 às 17:21

      Que bom que funcionou, mais um técnico salvo desse problema.

  23. 14 de maio de 2015 às 14:11

    Você é um gênio!
    Deu certo pra mim. Eu ainda fui rebelde e coloquei 64bits porque meu Office é x86, rs.
    Muitíssimo obrigada!

  24. JAIRO
    19 de junho de 2015 às 09:31

    muito bom…valeu.

  25. tiago
    15 de março de 2016 às 11:49

    não deu certo, nem abre mais agora o outlook :/

    • 28 de outubro de 2016 às 07:57

      Olá Thiago,
      Provavelmente você alterou alguma coisa que não deveria, o ideal é restaurar um backup do registro e fazer novamente.
      Porque essa alteração não implica em nada no funcionamento do programa.

  26. Julio
    27 de outubro de 2016 às 14:44

    Excelente. Resolveu meu problema do Outlook 2010. Parabéns.

  1. 13 de janeiro de 2016 às 23:26

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: