Início > Active Directory, Troubleshooting, Windows Server > adprep /forestprep do Windows 2008 R2 não executa

adprep /forestprep do Windows 2008 R2 não executa

Tive um grande problema com isso durante dois dias em uma instalação de um Windows Server 2008 R2 (PT-BR).

A situação foi a seguinte elevar um Windows Server 2008 R2 (português) para DC sendo que o atual Schema Master é um Windows Server 2003 (Inglês).

Ao rodar o “adprep /forestprep” ele pula de linha e não faz nada, o cursor fica piscando mas não executa.

Causa

Quando se executa o comando “adprep /forestprep” em um Schema Master ele procura a pasta correspondente a sua linguagem dentro da pasta do adprep do DVD mas como o Sistema Operacional é inglês ele procura a pasta EN-US mas como o sistema é português ele só tem a pasta PT-BR e ao dar o comando ele fica parado.

Solução

Para solucionar esse problema é bem simples copie a pasta adprep para seu computador, depois renomeie a pasta PT-BR para EN-US e execute o comando “adprep /forestprep” dentro da pasta, com isso ele será executado sem nenhum problema e você conseguirá adicionar o novo DC ao seu domínio.

Esse Post foi útil? Deixe um comentário.

Anúncios
  1. tiago
    6 de maio de 2011 às 15:17

    Valeu Igor, muito boa sua informação. Eu estava com este problema e resolvi através do seu post.
    Um abraço.

  2. 14 de setembro de 2011 às 08:00

    Cara ajudou muito, tive problemas aqui no meu server 2003 somente apos renomar a pasta que funcionou tudo certo.

    Obrigado!

  3. herica
    9 de outubro de 2012 às 11:09

    Igor, muito obriga pela informação!!!

  4. Bruno Rodrigues
    17 de setembro de 2013 às 08:17

    Vlw cara resolveu meu problema, obrigado!

  5. andre
    14 de novembro de 2014 às 14:33

    show de bola a dica

  6. Bruno Arcanjo
    7 de maio de 2015 às 17:02

    Obrigado por compartilhar seu conhecimento! Abraço!

  7. Bruno Almeida
    8 de maio de 2015 às 17:15

    Valeu, me ajudou!

  8. Ronan Diniz
    16 de setembro de 2015 às 16:55

    Nossa, que ajuda boa viu. Valeu!

  9. Filipe
    17 de setembro de 2015 às 09:18

    Muitíssimo obrigado! Tava estressado já com esse comando em um cliente!

  1. No trackbacks yet.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: